Issues placing orders via website and API

Incident Report for iFreeiCloud

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 16:54 UTC

Update

Cloudflare confirms a fix is being implemented. Normal operation should be restored soon.
Posted Jul 17, 2026 - 15:57 UTC

Identified

There is currently a Cloudflare incident that is stripping POST parameters from requests, causing web and API orders to fail intermittently. A fix is ongoing from Cloudflare: https://www.cloudflarestatus.com/incidents/652w59bvnbsj
Posted Jul 17, 2026 - 15:31 UTC
This incident affected: Client APIs (PHP API, Dhru API).