Carrier data issues
Incident Report for iFreeiCloud
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 12:24 UTC
Monitoring
The dependent system now appears to be operational and we are monitoring results.
Posted Sep 24, 2021 - 12:16 UTC
Identified
An issue with retrieving dependency data is disrupting the availability of carrier services. We are awaiting a fix.
Posted Sep 24, 2021 - 12:04 UTC
This incident affected: Apple Checks (iFreeCheck Pro, Carrier Check, SIM-Lock Status).