Apple SIM-Lock/Carrier Outage
Incident Report for iFreeiCloud
Resolved
All systems are operational. You may have experienced intermittent errors in the past half hour, as other systems were impacted shortly after the initial outage was resolved, likely due to subsequent reboots.

We apologize for any disruption.
Posted Jan 26, 2023 - 18:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 17:47 UTC
Identified
The issue has been confirmed as an Apple server outage, affecting not just our services, but Apple devices globally. We expect a swift resolution.
Posted Jan 26, 2023 - 17:45 UTC
Investigating
Apple SIM-Lock and Carrier checks are currently unavailable. We are investigating this issue.
Posted Jan 26, 2023 - 17:20 UTC
This incident affected: Apple Checks (iFreeCheck Pro, Carrier Check, SIM-Lock Status).