MDM Data Unavailable
Incident Report for iFreeiCloud
Resolved
MDM checks have returned to normal operation.
Posted Sep 05, 2023 - 16:12 UTC
Identified
MDM data is currently unavailable. We expect it to return shortly but do not yet have an ETA.
Please note that the next major Apple event is a week away (12/09), so further disruptions can be expected leading up to it, due to the internal modifications required for product launches.
Posted Sep 05, 2023 - 14:29 UTC
This incident affected: Apple Checks (MDM Status).