API Outage
Incident Report for iFreeiCloud
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 10:55 UTC
Update
Our Client Area is now available for use, and we are closely monitoring the API and website.
You can now subscribe to SMS notifications via our status page for more direct updates.
Posted Apr 24, 2024 - 16:36 UTC
Monitoring
Our API has been restored for immediate relief, although works are still ongoing independently. We do not expect to cause further disruption to the API while doing this.
Posted Apr 24, 2024 - 15:15 UTC
Identified
We are working on restoring web and API operations as soon as possible.
Posted Apr 24, 2024 - 13:45 UTC
This incident affected: Client APIs (PHP API, Dhru API).