MDM Outage
Incident Report for iFreeiCloud
Resolved
MDM checks have now been restored. A backup service (referred to as S2) has been introduced in case of further disruption; the original service will be referred to as S1.
Posted Jul 16, 2024 - 01:32 UTC
Identified
MDM checks are temporarily unavailable while essential maintenance is being carried out. Devices under warranty are being processed successfully, but we understand this is a small subset of devices. We expect this service to be up and running shortly.
Posted Jul 12, 2024 - 13:39 UTC
This incident affected: Apple Checks (MDM Status).