Carrier check issues
Incident Report for iFreeiCloud
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 14:59 UTC
Monitoring
All systems appear online and we are monitoring results.
Posted Sep 24, 2021 - 13:13 UTC
Identified
Failures from the dependency system have returned, disrupting carrier and SIM-lock services. We are awaiting a fix.
Posted Sep 24, 2021 - 12:55 UTC
This incident affected: Apple Checks (iFreeCheck Pro, Carrier Check, SIM-Lock Status).